This maintenance has now been made redundant and cancelled.
Posted Apr 29, 2025 - 18:51 UTC
Scheduled
We will be undergoing scheduled maintenance again during this period (similar to the last period).
There will be a total outage during the period on Sunday which we apologize for. We have made some mistakes from our last maintenance period which needs amending asap due to constant crashes of one of our new hosting providers.
Posted Apr 29, 2025 - 03:14 UTC
This scheduled maintenance affected: Website (Dashboard, Moderator Panel) and Discord Bot, ER:LC API.