Melonly Outage

Incident Report for Melonly

Resolved

This incident has been resolved.
Posted Jul 28, 2025 - 01:55 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 28, 2025 - 01:12 UTC

Update

This issue is related to a hardware problem with our hosting provider. We are working with our hosting provider to prevent this from happening again in the future.
Posted Jul 28, 2025 - 01:10 UTC

Identified

We have identified an internal issue causing an outage in Melonly services. We are working on a resolution. During this time, the Melonly website, discord bot, and other related services will be inoperable. We apologize for the inconvenience.
Posted Jul 28, 2025 - 01:07 UTC
This incident affected: Website (Dashboard, Moderator Panel) and Discord Bot.