Verification is currently underway for the maintenance items.
Posted May 23, 2025 - 16:35 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 23, 2025 - 16:15 UTC
Scheduled
We will be undergoing scheduled maintenance on the discord bot only. This maintenance is crucial for the reliability and uptime of it in the future. We do not expect any downtime, just degraded performance during this period.