Scheduled Maintenance is still in progress. The site is now useable but will be degraded performance until we finish the maintenance.
Posted Aug 03, 2025 - 14:23 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Aug 03, 2025 - 14:00 UTC
Scheduled
We will be undergoing maintenance at 10am EST. This maintenance is important for the future running and livelihood of Melonly. We expect the maintenance to only cause less than 15 minutes of downtime however this may take longer.
Posted Aug 01, 2025 - 07:42 UTC
This scheduled maintenance affected: Website (Dashboard, Moderator Panel), Watchdog (Watchdog AI, Watchdog Discord Bot), and Discord Bot, ER:LC API.