Verification is currently underway for the maintenance items.
Posted Jun 11, 2025 - 05:01 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jun 11, 2025 - 04:00 UTC
Scheduled
We will be undergoing networking maintenance during this period on our networking internal infrastructure. During this period Melonly may have 5-10 minute unavailability periods across all products.
Posted Jun 03, 2025 - 19:28 UTC
This scheduled maintenance affected: Website (Dashboard, Moderator Panel) and Discord Bot, ER:LC API.