All services should now be available and operational. We will be monitoring the service to ensure this incident is resolved.
Posted Jun 12, 2025 - 22:26 UTC
Monitoring
We are incrementally resuming services while monitoring performance and potential issues. We wish to be fully resolved soon.
Posted Jun 12, 2025 - 22:07 UTC
Update
We are currently being rate-limited from Discord due to the recent outage. As a result all discord related services, including the ER:LC API service, will be disabled for a brief period. We apologize for any inconvenience.
Posted Jun 12, 2025 - 21:24 UTC
Update
Discord API is currently unavailable and is not responding in time to requests. This affects the Discord Bot as well as users attempting to sign in through the website.