Elevated API Errors

Incident Report for Melonly

Resolved

A fix has been implemented. We are currently monitoring. Degraded performance is to be expected for 15-20 minutes.
Posted Apr 14, 2025 - 13:13 UTC

Update

We are still working on the fix to the upstream issue.
Posted Apr 14, 2025 - 13:11 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Apr 14, 2025 - 13:05 UTC

Investigating

We are currently investigating elevated API errors.
Posted Apr 14, 2025 - 13:01 UTC
This incident affected: Website (Dashboard, Moderator Panel).