ER:LC API Outage

Incident Report for Melonly

Resolved

This incident has been resolved.
Posted May 25, 2025 - 18:33 UTC

Identified

The ER:LC API is currently in an outage. We have no ETA on when this issue will be resolved. Contact discord.gg/prc for updates on this.
Posted May 25, 2025 - 18:29 UTC
This incident affected: ER:LC API.