Discord has fixed their API issues, Melonly should now be fully operational.
Posted May 14, 2025 - 00:56 UTC
Identified
Discord is currently experiencing issues with their API. As a result, certain aspects of Melonly may be unavailable. This is out of our control, please follow the Discord status page here: https://discordstatus.com/
Posted May 14, 2025 - 00:49 UTC
This incident affected: Website (Dashboard, Moderator Panel) and Discord Bot.