ER:LC API Outage

Incident Report for Melonly

Resolved

ER:LC has resolved issues with the API.
Posted May 26, 2025 - 04:50 UTC

Identified

ER:LC API is currently experiencing issues, this is out of our control. Please follow PRC's status at https://discord.gg/prc.
Posted May 26, 2025 - 02:14 UTC
This incident affected: Website (Dashboard, Moderator Panel) and Discord Bot, ER:LC API.