Partial Outage

Incident Report for Melonly

Resolved

This incident has been resolved.
Posted May 15, 2025 - 16:00 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 15, 2025 - 16:00 UTC

Identified

We are investigating a partial outage with the website and discord bot.
Posted May 15, 2025 - 15:56 UTC
This incident affected: Website (Dashboard, Moderator Panel) and Discord Bot.